SMS delivery issues to T-mobile network
Incident Report for Keeper Status Page
Resolved
AWS has confirmed resolution
Posted Nov 25, 2022 - 13:07 PST
Identified
AWS is having SMS delivery issues to users on the T-Mobile network. We have routed SMS 2FA codes to email while this issue persists.
Posted Nov 25, 2022 - 09:57 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).