Intermittent error when editing/creating new records
Incident Report for Keeper Status Page
Resolved
This issue has been resolved.
Posted May 11, 2021 - 07:06 PDT
Identified
We are aware of an intermittent error when saving new records. We have identified the issue and we will issue a fix shortly.
Posted May 11, 2021 - 06:24 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).