Duo issue with Bypass mode, IE11 variants
Incident Report for Keeper Security
Resolved
Reported issues with Duo login have been resolved. IE11 login from the browser extension to vault has been resolved. Please note that Keeper's support form was experiencing issues today. If you are still in need of assistance, please email enterprise.support@keepersecurity.com to create a new ticket.
Posted Sep 04, 2020 - 17:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2020 - 09:41 PDT
Identified
1) Duo MFA on the Web Vault is causing "Unable to Connect" error when "bypass mode" is enabled on the Duo Admin Console. We have identified the issue and will be resolving this issue shortly. To work around this issue temporarily, users can login from a different network, use the Keeper Desktop App or just login directly on the Browser Extension. We have reproduced the issue and we'll be publishing a fix within the next 1-2 hours.

2) We have also identified certain variations of the IE11 browser unable to login from the IE11 extension and we'll be resolving that shortly as well.
Posted Sep 04, 2020 - 08:56 PDT
This incident affected: Keeper Application Infrastructure (Keeper Web Vault, Keeper Web Vault (EU)).