Consumer vault login errors
Incident Report for Keeper Status Page
Resolved
The issue is resolved and we will continue monitoring.
Posted Mar 02, 2022 - 23:30 PST
Identified
We are currently working on resolution for Vault login errors in the US region for consumer users.
Posted Mar 02, 2022 - 23:03 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).