EU Vault Errors
Incident Report for Keeper Security
Resolved
This incident has been resolved.
Posted 4 months ago. May 10, 2019 - 01:41 PDT
Update
The issue is resolved. Amazon AWS in the EU-WEST-1 region had an outage affecting Elastic Beanstalk environments, and the issue has been resolved on their side.

AWS Status Page:
1:27 AM PDT We are currently investigating increased error rates for the Elastic Beanstalk APIs in the EU-WEST-1 Region.
Posted 4 months ago. May 10, 2019 - 01:40 PDT
Update
The issue is resolved. Amazon AWS in the EU-WEST-1 region had an outage affecting Elastic Beanstalk environments, and the issue has been resolved on their side.

AWS Status Page:
1:27 AM PDT We are currently investigating increased error rates for the Elastic Beanstalk APIs in the EU-WEST-1 Region.
Posted 4 months ago. May 10, 2019 - 01:38 PDT
Update
The issue is resolved. Amazon AWS in the EU-WEST region was having an outage affecting Elastic Beanstalk environments, and the issue has been resolved on their end.
Posted 4 months ago. May 10, 2019 - 01:37 PDT
Investigating
We are currently investigating the issue with European (Dublin) data center vault login issues.
Posted 4 months ago. May 10, 2019 - 01:01 PDT
This incident affected: Keeper Application Infrastructure (Keeper Web Vault (EU)).