FIDO2 / Yubikey issues
Incident Report for Keeper Status Page
Resolved
The FIDO2 / Yubikey login issues have been resolved. The engineering team is still investigating root cause and we'll update the case notes shortly.
Posted Nov 17, 2023 - 09:31 PST
Investigating
We are investigating FIDO2 / Yubikey login issues in the US data center.
Posted Nov 17, 2023 - 09:08 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).