Slow vault login in US data center
Incident Report for Keeper Status Page
Postmortem

Between 8:40AM PST and 9AM PST there were latency issues and some timeouts during the login and sync process between Keeper client applications and backend APIs in the US data center. The engineering team identified the cause of the issue related to certain database transactions. The issue was resolved and affected services recovered after a few minutes. The engineering team also identified the root cause and a change ticket has been created which will be implemented at 7PM PST tonight.

Posted May 04, 2023 - 09:37 PDT

Resolved
Vault login issues have been resolved.
Posted May 04, 2023 - 09:18 PDT
Identified
We are aware of slow vault login issues in the US data center. The issue has been identified and the team is working on resolution.
Posted May 04, 2023 - 09:06 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).