T-mobile SMS delivery of 2FA codes
Incident Report for Keeper Status Page
Resolved
SMS delivery to T-mobile customers appears to be resolved.
Posted Jun 05, 2024 - 13:52 PDT
Investigating
SMS codes to T-mobile subscribers appears to be delayed or having delivery issues. Codes have been temporarily routed to email until the issue has been resolved. Please check your email for any 2FA codes.
Posted Jun 05, 2024 - 10:14 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).