Login Errors - US Production
Incident Report for Keeper Status Page
Postmortem

For 9 minutes from 2:46PM PST to 2:55 PM PST, a high number of login errors occurred as a result of a scheduled backend API software update. The issue resolved itself after the update was completed. The development team is researching the underlying cause.

Posted Jul 25, 2023 - 14:34 PDT

Resolved
Login issues have been resolved.
Posted Jul 25, 2023 - 13:57 PDT
Investigating
We are aware of login issues in the US data center. We are working towards resolution.
Posted Jul 25, 2023 - 13:53 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).