Vault Login Errors
Incident Report for Keeper Status Page
Postmortem

At 12:51AM PST, an AWS Aurora database failover occurred. The Keeper application servers properly recovered after 60 seconds. From 1:08AM PST to 1:16AM PST, a high number of login errors occurred from a subsequent and related AWS Elasticache failure. After further investigation, the team will update this event postmortem.

Posted Nov 06, 2023 - 02:35 PST

Resolved
Vault login errors have been resolved.
Posted Nov 06, 2023 - 01:24 PST
Investigating
We are currently investigating vault login errors.
Posted Nov 06, 2023 - 01:15 PST
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU)), Keeper Infrastructure (AU Data Center) (Keeper Web Vault (AU)), and Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).