Okta SSO Logins
Incident Report for Keeper Status Page
Resolved
The issue has been resolved. The issue was caused by a backend software update which had the effect of throwing an error during some Okta SSO login transactions. Our DevOps team quickly reverted the change and our engineers will be addressing the bug in a follow-up release.
Posted May 17, 2024 - 13:36 PDT
Identified
We're aware of Okta SSO login errors. We have identified the issue and it will be resolved within a few minutes.
Posted May 17, 2024 - 13:25 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).