Vault login issues
Incident Report for Keeper Status Page
Postmortem

The Keeper Engineering team investigated the increased API errors which occurred for approximately 10 minutes between 7:40AM PST and 7:50AM PST. The API errors were caused by a surge in push services traffic due to a rollout of the 15.0.4 browser extension. The team has made the necessary changes to accommodate this change. If you experience any issues please contact Keeper Support.

Posted Jan 25, 2021 - 08:59 PST

Resolved
Issue is resolved. We will continue to monitor API errors and update this status page.
Posted Jan 25, 2021 - 08:08 PST
Monitoring
Issue has been identified related to Push Services. API errors have been resolved. We will monitor the situation and update the status page.
Posted Jan 25, 2021 - 08:08 PST
Update
We are investigating network issues with the Keeper API. If you need immediate access click on "Work Offline" from:

https://keepersecurity.com/vault/

Lower right hand side "Work Offline" can be used temporarily.
Posted Jan 25, 2021 - 07:55 PST
Investigating
We are currently investigating vault login issues in the US data center.
Posted Jan 25, 2021 - 07:47 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Security Website (US), Keeper Web Vault (US)).