Vault Login in EU
Incident Report for Keeper Security
Postmortem

After an application update on Tuesday, we received reports of elevated HTTP 502 errors in the EU Data Center. After investigation, we made the determination that there was a communications error between certain Keeper backend services due to a DNS routing problem with the deployment. Once the issue was identified, it was resolved in a matter of minutes. We apologize for the issues experienced. As always, Keeper Desktop, Web Vault and mobile applications can be utilized in "Offline mode" in the future if you encounter a problem logging in. Please let us know if you continue to experience any connection issues.

Our DevOps team has identified the underlying deployment issue that caused the routing problem and we will prevent this from happening in the future.

If you have any questions please open a support case by sending an email to enterprise.support@keepersecurity.com.

Posted Dec 22, 2020 - 04:08 PST

Resolved
The issue has been resolved. We will post additional information regarding the EU API errors shortly.
Posted Dec 22, 2020 - 03:49 PST
Identified
The issue with the EU environment has been identified and errors are declining. We are monitoring the situation.
Posted Dec 22, 2020 - 02:44 PST
Investigating
We are currently investigating intermittent connection errors in the EU data center.
Posted Dec 22, 2020 - 01:34 PST
This incident affected: Keeper Application Infrastructure (Keeper Web Vault (EU)).