Vault login errors
Incident Report for Keeper Status Page
Postmortem

We had a momentarily high load on the vault due to the periodic clearing of old / expired sessions. We have corrected the process.

Posted Aug 04, 2022 - 10:54 PDT

Resolved
The issue has been resolved.
Posted Aug 04, 2022 - 08:42 PDT
Investigating
We are investigating vault login errors.
Posted Aug 04, 2022 - 08:36 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).