SMS 2FA issues with AWS aggregator

Incident Report for Keeper Status Page

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 12:43 PDT

Monitoring

The 2FA issues are down stream. AWS has reached out the aggregator that works with the carriers on this issue.
Posted Sep 09, 2026 - 09:32 PDT
This incident affected: End-User Client Applications (Keeper iOS, Keeper Android, Keeper Desktop App, Keeper Browser Extensions) and Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).