US GovCloud Region - Login Errors Resolved

Incident Report for Keeper Status Page

Postmortem

Maintenance in the GovCloud region was scheduled to begin at 8:00 PM PST with a planned duration of 30 minutes.

During the maintenance window, certain services required additional reconfiguration beyond the original scope. Core services were restored within the planned 30-minute window. However, due to the extended reconfiguration activities, some users experienced API errors during login for approximately 15 minutes following service restoration.

Posted Feb 18, 2026 - 21:41 PST

Resolved

As part of our planned GovCloud region maintenance involving database upgrades, restarts of the Redshift cluster were required. As a result, downstream services required configuration updates and all services are now restored.
Posted Feb 18, 2026 - 21:30 PST
This incident affected: Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud), Keeper Admin Console (GovCloud)).