Australia data center vault login errors
Incident Report for Keeper Status Page
Postmortem

A spike in API errors was detected by our team at 6:24 PM PST due to an AWS ElastiCache error in the AU (Sydney) region. The affected resource was restarted and the errors cleared at 6:43 PM PST. Our engineering team will investigate root cause and address any findings.

Posted Feb 05, 2024 - 18:52 PST

Resolved
Vault login issues in the AU region have been resolved.
Posted Feb 05, 2024 - 18:47 PST
Investigating
We are investigating vault login errors in the AU region.
Posted Feb 05, 2024 - 18:44 PST
This incident affected: Keeper Infrastructure (AU Data Center) (Keeper Web Vault (AU), Keeper Admin Console (AU)).