Email validation error on web vault login screen
Incident Report for Keeper Status Page
Resolved
The login issue has been resolved. Please force-reload the web vault if you are still experiencing any issue. Download Keeper Desktop version 16.10.5 from our website or update from the app store when this version has been published in the next 24 hours.
Posted Aug 12, 2023 - 11:16 PDT
Identified
We are releasing a Web Vault and Desktop App update to version 16.10.5 that resolves a login error for customers with email domains containing certain characters such as a dash. This update will be published by approximately 12PM PST. Pushing to the app stores for Desktop version may take up to 24 hours. After the update goes live, we will send another notification.
Posted Aug 12, 2023 - 09:34 PDT
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU)), Keeper Infrastructure (AU Data Center) (Keeper Web Vault (AU)), Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud)), Keeper Infrastructure (CA Data Center) (Keeper Web Vault (CA)), Keeper Infrastructure (JP Data Center) (Keeper Web Vault (JP)), and Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).