T-mobile SMS delivery issues in US
Incident Report for Keeper Status Page
Resolved
The SMS delivery issue with T-mobile has been resolved.
Posted Jan 13, 2025 - 14:50 PST
Investigating
We are currently experiencing delivery issues with T-Mobile SMS 2FA messages. While AWS works to resolve the issue, SMS-based 2FA codes will be temporarily re-routed to email for affected users.
Posted Jan 13, 2025 - 14:15 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).