T-mobile SMS delivery
Incident Report for Keeper Security
Resolved
AWS delivery to T-mobile is resolved.
Posted Mar 21, 2022 - 16:57 PDT
Identified
Amazon AWS is having an issue sending SMS messages to T-mobile customers in the US right now. They have identified the issue and are working to resolve. While they sort this out, we are redirecting SMS 2FA to email.
Posted Mar 21, 2022 - 16:39 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).