EU Vault Login - Intermittent 503 errors
Incident Report for Keeper Status Page
Postmortem

Keeper DevOps team was notified of intermittent 503 errors being generated by the Keeper EU services for some customers at 11:22PM PST. Keeper’s infrastructure in the EU data center is routed through Amazon AWS Shield, a managed Distributed Denial of Service (DDoS) protection service. Our NGINX services which operate under the AWS Shield environment were found to be hitting certain throttling limits that generated HTTP 503 errors. This issue has been corrected, all errors have been cleared and all services have been restored.

Posted Dec 10, 2021 - 01:01 PST

Resolved
The issue has been resolved. See postmortem with details.
Posted Dec 10, 2021 - 00:21 PST
Investigating
We are investigating Vault Login issues in the EU region. Please click on "Work Offline" if you are experiencing an issue until the issue is resolved.
Posted Dec 09, 2021 - 23:33 PST
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU), Keeper Admin Console (EU)).