Vault login issues in US resolved
Incident Report for Keeper Status Page
Postmortem

A redshift cluster in the AWS region was unhealthy due to high CPU load from a recent backend API change. DevOps was alerted to the issue and worked with the engineering team to revert the change.

Engineering will redeploy the update once the software changes have been implemented, and in addition a change is being made to prevent any redshift related issues to affect vault logins in the future (KA-5630). Additional scaling is planned on redshift (SYS-2595).

Posted Aug 23, 2023 - 07:30 PDT

Resolved
The issue has been resolved.
Posted Aug 23, 2023 - 06:20 PDT
Identified
We are aware of slow vault login issues in the US data center, and the issue will be resolved in approx. 20 minutes.
Posted Aug 23, 2023 - 06:05 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).