Vault login issues in US
Incident Report for Keeper Status Page
Postmortem

Our team received notification of API errors at 10:20AM PST. Between 10:20AM and 10:50AM the errors were intermittent and causing vault login errors in the US data center. The DevOps team resolved the issue fully at 10:53AM PST. After resolution of the issue, the engineering team researched the cause and found that a bug in the desktop app and also a related bug down the chain of processes in the backend API caused some client devices to generate a high number of full-sync API calls. We have identified the root cause and a patch is being applied to both Desktop App and Backend API components over the next 24 hours.

Posted Sep 19, 2023 - 12:01 PDT

Resolved
Vault login issues in the US has been resolved. We will update this statuspage event with additional details.
Posted Sep 19, 2023 - 10:43 PDT
Investigating
We are investigating vault login issues in the US data center.
Posted Sep 19, 2023 - 10:37 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).