GovCloud region maintenance

Incident Report for Keeper Status Page

Resolved

The issue is resolved.
Posted Jun 26, 2026 - 16:26 PDT

Identified

Maintenance updates in the US GovCloud region are in progress which are causing unexpected API errors. The issues will be resolved shortly.
Posted Jun 26, 2026 - 15:43 PDT
This incident affected: Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud), Keeper Admin Console (GovCloud), KeeperPAM Connections (GovCloud)).