Firefox browser extension issue for some users
Incident Report for Keeper Status Page
Resolved
The issue is resolved, Firefox extension will update to 15.3.2 and resolve the login issue. We will release again tomorrow with version 15.3.3 for several feature improvements.
Posted May 04, 2021 - 07:57 PDT
Identified
The Firefox browser extension version 15.1.3 is experiencing errors for some users and causing login issues on both Vault and Extension. We have identified the issue and will issue a fix later today. In the meantime if you experience issues with Firefox please login directly from the Web Vault, or temporarily disable the Firefox extension or switch to another browser for a few hours.
Posted May 04, 2021 - 05:33 PDT
This incident affected: End-User Client Applications (Keeper Browser Extensions).