System update in EU (1 minute outage)
Incident Report for Keeper Status Page
Resolved
Update is complete.
Posted Jun 13, 2021 - 21:00 PDT
Identified
An unplanned change is required in the AWS environment which will generate login issues for approximately 5 minutes. We will update this incident as soon as the update is completed.
Posted Jun 13, 2021 - 20:46 PDT
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU)).