SCIM provisioning in Azure
Incident Report for Keeper Status Page
Resolved
The SCIM issue with Azure has been resolved.
Posted Nov 06, 2023 - 17:30 PST
Identified
Today's backend release introduced errors with SCIM provisioning via Azure. A fix has been created and it is going through the deployment process right now. ETA 4:35PM PST.
Posted Nov 06, 2023 - 16:24 PST
This incident affected: API Services (SCIM provisioning with Azure).