Vault login errors in US Region
Incident Report for Keeper Security
Postmortem

The Vault login errors in the US region were caused by a database failover in the US-EAST-1 region at 10PM PST. The failover was caused by a scheduled data update that was being performed by the engineering team. The failover took approx. 15 minutes to process. Normally a failover is significantly faster, however this particular scenario required additional processing time. All application services became available at approx 10:30PM PST. The Keeper DevOps team will be making necessary changes to prevent this extended failover processing from occurring in the future. Vault Offline Mode was available to all users during the outage.

Posted Jun 07, 2021 - 23:30 PDT

Resolved
The issue has been resolved. A postmortem with a description of the incident will be posted shortly.
Posted Jun 07, 2021 - 22:36 PDT
Identified
We have identified the issue and we'll have this resolved shortly.
Posted Jun 07, 2021 - 22:31 PDT
Investigating
We are currently investigating login errors in the US Region.
Posted Jun 07, 2021 - 22:08 PDT
This incident affected: Enterprise Applications (Keeper Admin Console), Keeper Application Infrastructure (Keeper Web Vault), and End-User Client Applications (Keeper Browser Extensions).