Keeper website loading issue
Incident Report for Keeper Status Page
Postmortem

The issue today with intermittent website static content affected requests to https://www.keepersecurity.com (not https://keepersecurity.com) related to a particular front-end NGINX instance. Vault, Console and API requests were not affected (only static web page load). Issue is resolved.

Posted May 06, 2020 - 13:14 PDT

Resolved
The issue is resolved, however DNS may be cached. We are still monitoring the issue.
Posted May 06, 2020 - 12:04 PDT
Identified
The issue has been identified and we are resolving.
Posted May 06, 2020 - 11:40 PDT
Update
We are continuing to investigate this issue.
Posted May 06, 2020 - 11:24 PDT
Update
We are continuing to investigate this issue.
Posted May 06, 2020 - 11:22 PDT
Investigating
We are currently investigating an issue with accessing the keepersecurity.com website (URL redirect loop).
Posted May 06, 2020 - 11:22 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Security Website (US), Keeper Web Vault (US)).