Vault login errors in US
Incident Report for Keeper Status Page
Postmortem

At 3:45PM PST the DevOps team was notified of a high number of API errors. Upon investigation we found the cause of the errors in 2 of the application servers. These application servers were subsequently removed from the pool. The issue was resolved between 4:06PM and 4:15PM PST. After further investigation, the root cause was found by the backend engineering team, and all of the application servers have been updated.

Posted May 09, 2023 - 17:32 PDT

Resolved
This issue has been resolved.
Posted May 09, 2023 - 16:15 PDT
Identified
We have identified the cause of some vault login errors in the US data center. The Keeper DevOps team is resolving the issue in a few minutes.
Posted May 09, 2023 - 15:58 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).