Vault Login errors in EU
Incident Report for Keeper Security
Resolved
The issue with 500 errors in EU has been resolved.
Posted Dec 20, 2021 - 02:52 PST
Investigating
We are currently investigating reported 500 errors in the EU region.
Posted Dec 20, 2021 - 02:28 PST
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU), Keeper Admin Console (EU)).