AT&T SMS delivery issues
Incident Report for Keeper Status Page
Resolved
SMS delivery appears to be resolved.
Posted Oct 19, 2022 - 11:29 PDT
Investigating
There appears to be a high failure rate of AT&T SMS delivery. Amazon AWS is investigating the issue. We have temporarily routed 2FA messages to email.
Posted Oct 19, 2022 - 09:12 PDT
This incident affected: End-User Client Applications (Keeper iOS, Keeper Android, Keeper Desktop App, Keeper Browser Extensions) and Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).