GovCloud (US) Vault Login Errors
Incident Report for Keeper Status Page
Postmortem

Keeper utilizes the RDS/Aurora database in the Amazon AWS (GovCloud) environment. A maintenance update was required which updated the Amazon CA database certificates that expired on Jun 1, 2022. An unexpected error occurred with our application servers which caused database connectivity issues and required a restart. The DevOps team addressed the issue and all login errors have been resolved.

Posted Jun 01, 2022 - 06:42 PDT

Resolved
The issue has been resolved.
Posted Jun 01, 2022 - 06:20 PDT
Investigating
We are currently investigating GovCloud (US) region vault login errors.
Posted Jun 01, 2022 - 05:41 PDT
This incident affected: Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud), Keeper Admin Console (GovCloud)).