Login errors for some user accounts
Incident Report for Keeper Status Page
Resolved
This issue has been resolved. Please contact business.support@keepersecurity.com if you need assistance.
Posted Sep 18, 2020 - 20:11 PDT
Identified
Some users are receiving an error "user_account_error" or "unable to connect" error message. We have identified the issue and are resolving it shortly.
Posted Sep 18, 2020 - 18:38 PDT
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU)), Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)), and End-User Client Applications (Keeper Desktop App, Keeper Browser Extensions).