Vault and Console login in US Data Center
Incident Report for Keeper Status Page
Postmortem

As part of our normal update process, Keeper automatically deploys multiple environments to our production AWS data centers. We encountered a misconfiguration in the deployment process, causing the brief outage. We are reviewing our process to ensure that this does not occur again in the future. We apologize for any inconvenience in the outage.

Posted Mar 01, 2022 - 11:37 PST

Resolved
The issue has been resolved. More information will be posted in the postmortem description.
Posted Mar 01, 2022 - 11:26 PST
Identified
We are aware of an outage in the US data center, the issue has been identified and our DevOps team is resolving the issue momentarily.
Posted Mar 01, 2022 - 11:07 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).