API requests / vault login
Incident Report for Keeper Security
Postmortem

Several of our backend API servers were generating errors related to Elasticache (memcached). As soon as we received the alerts, our Ops team resolved the issue and all systems were operational within a few minutes. Our dev team will resolve the root cause today and ensure future issues do not occur.

Posted 5 months ago. Feb 18, 2019 - 07:45 PST

Resolved
This issue has been resolved. All systems operational.
Posted 5 months ago. Feb 18, 2019 - 07:19 PST
Investigating
We are currently investigating an issue with backend API requests.
Posted 5 months ago. Feb 18, 2019 - 07:13 PST
This incident affected: Keeper Application Infrastructure (Keeper Web Vault).