Keeper vault login errors - resolved

Incident Report for Keeper Status Page

Postmortem

We identified a backend API and resulting database query which triggered a high database load and affected production services. We are publishing a permanent fix on Monday, Feb 24.

Posted Feb 23, 2025 - 23:10 PST

Resolved

The issue has been resolved and root cause determined. We will update the postmortem on this issue shortly.
Posted Feb 23, 2025 - 21:05 PST

Identified

We are still working on the issue which is causing login errors in the US region. Please use Keeper's "work offline" while we are working to resolve the issue.
Posted Feb 23, 2025 - 20:48 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).