Vault API errors
Incident Report for Keeper Status Page
Resolved
The issue has been resolved
Posted Apr 15, 2024 - 03:12 PDT
Investigating
The Keeper DevOps team is aware of vault API errors and we're currently working with AWS to address the issue. The team will have resolution shortly.
Posted Apr 15, 2024 - 03:05 PDT
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU), Keeper Admin Console (EU)) and Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).