Duo push in EU data center (resolved)

Incident Report for Keeper Status Page

Postmortem

Keeper’s push services were not communicating properly to the Duo Push servers for a brief period due to an error being generated in the Keeper Push application servers. We have opened a ticket with our DevOps team to add additional alerts to ensure that we are notified in case of a similar issue in the future.

Posted 2 years ago. Feb 17, 2023 - 03:09 PST

Resolved

Duo Push was not responding to users in the EU data center for a brief period. The issue has been resolved.
Posted 2 years ago. Feb 17, 2023 - 03:03 PST
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU)).