Vault login intermittent issues
Incident Report for Keeper Security
Postmortem

A backend issue with Keeper’s push notification system caused increased errors. This issue has been resolved.

Posted Feb 13, 2020 - 17:39 PST

Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 16:56 PST
Investigating
We are currently investigating an issue with certain accounts that are unable to login.
Posted Feb 13, 2020 - 16:49 PST
This incident affected: Enterprise Applications (Keeper Admin Console) and Keeper Application Infrastructure (Keeper Web Vault).