KCM, iOS and Android updates pending
Incident Report for Keeper Status Page
Resolved
Issues related to record field changes is resolved in production, however new updates are still being published over the next 24 hours to take into account the upcoming feature updates planned for next week.
Posted May 24, 2023 - 13:27 PDT
Identified
Several updates will be published later today on end-user applications to address a few production issues related to a new record field type change.

- Keeper Connection Manager 2.15.1
- Android 16.6.70
- iOS 16.8.3
- Keeper Secrets Manager SDK for Java

The issues affect the creation and editing of new records in certain scenarios. We will post updates when the fixes have been published. Customers affected will need to update to the new versions.
Posted May 24, 2023 - 09:51 PDT
This incident affected: End-User Client Applications (Keeper iOS, Keeper Android) and Enterprise Application Components (Installed or On-Prem) (Keeper Secrets Manager, Keeper Connection Manager).