GovCloud Vault Login
Incident Report for Keeper Status Page
Resolved
GovCloud Vault Login issues have been resolved. We will update this status event with additional details shortly.
Posted Oct 24, 2023 - 09:33 PDT
Identified
We are aware of vault login issues in the GovCloud region. The issue has been identified and it will be resolved momentarily.
Posted Oct 24, 2023 - 09:28 PDT
This incident affected: Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud), Keeper Admin Console (GovCloud)).