Vault Login in GovCloud (US_GOV) Region

Incident Report for Keeper Status Page

Resolved

The issue has been resolved. We have reverted the backend update in GovCloud and services are restored.
Posted Dec 18, 2023 - 16:14 PST

Identified

We are aware of vault login errors in the US_GOV region. Keeper DevOps team is investigating the issue related to a recent backend app update.
Posted Dec 18, 2023 - 16:03 PST
This incident affected: Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud), Keeper Admin Console (GovCloud)).