Resolved: Keeper Gateway and KSM API errors

Incident Report for Keeper Status Page

Resolved

API errors have been resolved. The Keeper Gateway and KSM client version is no longer returning an error.
Posted Jul 08, 2026 - 12:14 PDT

Identified

We are aware of Keeper Gateway and KSM connection errors due to "invalid client version" responses. We have identified the issue and it will be resolved in a few minutes.
Posted Jul 08, 2026 - 11:51 PDT
This incident affected: Keeper Infrastructure (US Data Center) (KeeperPAM Connections (US)).