Vault Login issue (Cloud API)
Incident Report for Keeper Status Page
Postmortem

At 8:58AM PST a backend update was released (Backend v16.0.4) which caused a brief disruption in the web vault. The DevOps team immediately reverted to the prior version 16.0.3 while remediating a newly-staged update.

This update contains several improvements and new features. Version 16.0.4 is being verified and will be published this week.

If you have any issues accessing the Cloud Vault or Login API, please click on "Work Offline" to access your vault in offline mode.

Posted May 10, 2021 - 09:42 PDT

Resolved
This issue has been resolved. Please refresh your web browser to login to Keeper.
Posted May 10, 2021 - 09:17 PDT
Investigating
We are investigating the issue.
Posted May 10, 2021 - 09:02 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).