Vault login in EU region
Incident Report for Keeper Security
Postmortem

Keeper’s DevOps team encountered an issue during a production app deployment. The issue was resolved within approximately 2 minutes.

Posted Mar 02, 2022 - 20:57 PST

Resolved
The issue has been resolved.
Posted Mar 02, 2022 - 19:40 PST
Investigating
We are investigating vault login errors in the EU region.
Posted Mar 02, 2022 - 19:35 PST
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU), Keeper Admin Console (EU)).