AWS Outage - US-EAST Affected
Incident Report for Keeper Status Page
Resolved
AWS has resolved their API errors. We will continue to monitor the situation and post any updates on the Keeper status page.
Posted Dec 07, 2021 - 15:19 PST
Monitoring
AWS is addressing their API issues, we will continue to monitor the situation. For SMS delivery, please refer to your email for 2FA codes.
Posted Dec 07, 2021 - 12:03 PST
Update
SMS delivery appears to also be impacted by the AWS issue. While this is happening, users will receive 2FA codes through email.
Posted Dec 07, 2021 - 08:40 PST
Identified
Amazon AWS is experiencing outages in the US-EAST region. If you experience issues logging into Keeper, please click on "Work Offline" from the Vault and Desktop App login screen.
Posted Dec 07, 2021 - 08:36 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Security Website (US), Keeper Web Vault (US), Keeper Admin Console (US)).