Push services performance in the US data center
Incident Report for Keeper Status Page
Resolved
Push issues are resolved
Posted Jan 23, 2023 - 14:08 PST
Identified
We are investigating an issue with Push Services in the US data center. Some real-time syncing features may be affected on the Web Vault and Desktop App.
Posted Jan 23, 2023 - 12:20 PST
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).